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Hello NCKCN internet members  
 
We created this November issue to help prepare you for the busy holiday season 
ahead. You'll find advice on how to protect yourself from fraudulent holiday e-cards 
and online shopping scams. You'll learn how to better manage your list of e-mail 
messages and how to print your Address Book. You'll also see Great Sites for 
Thanksgiving — tons of turkey tips, the funny new Bee Movie to see with family, 
and inspiration for that post-dinner walk.  
 
The goal of each of our monthly eNewsletters is to keep our subscribers informed 
regarding their Internet connection and to improve their Internet experience. To 
meet this goal, each monthly newsletter will usually contain information related to:  

1.  Warnings on a recent virus, e-mail hoax, or security issue that may affect 
you 

2.  An update on new services and other local interests 
3.  An answer to a frequently asked Internet related question 
4.  Some fun, seasonal websites to check out 
5.  A short, step-by-step tutorial on an e-mail or browser related task 

We think you'll find the information contained in this newsletter to be a valuable 
tool for enhancing your Internet experience. If, however, you'd prefer not to receive 
these bulletins on a monthly basis, click HERE.  
 
To see what's inside this issue, take a look at the index to the left and thanks for 
reading!  
 
- The NCKCN Team 

Surfer Beware - Guard Against Online Scams This Holiday Season 

Online scams tend to rise during the holiday season as criminals take advantage of people being busier and in a more festive, 
trusting mood. Two areas of particular concern are fraudulent holiday e-cards and phony e-commerce sites.  
 
Keep in mind that a wholesome-looking e-card, once clicked or downloaded, might actually be a spyware installer or a computer 
virus. The holiday greeting could also be a phishing attack intent on obtaining your Social Security number, credit card data, or 
brokerage account information. To help avoid e-card troubles, take the same precautions as with any e-mail you receive:  

●     Never download or click on anything from any unknown source. 
●     Use a firewall. 
●     Use antivirus and antispyware software and keep it up to date. 
●     Don't accept an end-user agreement without reading the fine print first. 

When doing holiday shopping online, help protect yourself with these guidelines:  

●     Purchase items through well-known retailers you can contact via phone if necessary. 
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●     Check for a small lock icon at the bottom corner of your browser window when making a purchase. This indicates a secure 
transaction. 

●     Check bank and credit card statements frequently for suspicious transactions. 
●     Do not click on links to websites embedded in e-mails. These links can direct you to phony e-commerce sites. 

Back to Top 

Ask The Help Desk - Why Are My Most Recent E-mail Messages Not Listed First? 
 

Question: My Outlook Express normally lists the e-mail messages in my inbox in descending order from the most current to the 
oldest. Now, however, the e-mail messages in my inbox are listed in alphabetical order rather than by the date I received them. This 
is frustrating because now I have to scroll through my entire list of e-mail messages in order to find the most recent unread 
messages. What is going on? 
 
Answer: Normally, Outlook Express as well as other e-mail software programs sort both incoming and sent e-mail messages by 
date. The most recently received e-mails are listed at the top of your "Inbox" message pane. The most recently sent e-mails are 
listed at the top of your "Sent Items" pane. It appears that you may have inadvertently clicked on the "Subject" column located 
along the top of your list of messages causing them to be sorted alphabetically by subject rather than by date. If you look to the right 
of the word "Subject," you will see a small arrow pointing either up or down indicating that the message list is sorted by subject. If 
this is the case, simply click your cursor arrow on the "Sent" column. Your e-mail messages will now be listed in chronological 
order with the newest shown at the top and the oldest at the bottom. The little arrow should now be next to the word "Sent" instead 
of "Subject." This works with messages in your "Sent Items" folder, too. Actually, you can sort messages in any folder simply by 
clicking on its column heading; you can reverse the order by clicking on the heading a second time. This can be a handy feature as 
long as it's something you intended to do.

Back to Top 

Great Sites To Check Out This Month 
 

Funny Honey  
http://www.beemovie.com -  Everybody's buzzing about Bee Movie, an animated comedy created by Jerry Seinfeld that flies into 
theaters this month. Seinfeld provides the voice for a bee that's recently graduated from college and ventures outside the hive for the 
first time, meeting Vanessa the florist (Renée Zellweger). Visit the site to watch the clever trailers and TV spots, and to download 
recipes from the National Honey Board. Rated PG. 
 
Medicine Cabinet Makeover  
http://www.webmd.com/video/medicine-cabinet-makeover -  Recent news reports about the risks of cold medicines for children 
under six serve as reminders to be mindful of what's in our medicine cabinet. WebMD includes a Medicine Cabinet Makeover 
video on their site, which walks you through the drug store shelves to help you stock the right over-the-counter remedies. You'll 
also find safety guidelines for kids and medicine — just in time for cold and flu season. 
 
Organize Your Stuff  
http://www.mythings.com -  Before you get new stuff this holiday season, get a better handle on the stuff you already own. 
MyThings is a global online registry to help you organize and manage your belongings. You create a list of items on your 
MyThings Portfolio, then the site will give you free valuation and market estimator services, help you find warranties and owners 
manuals, and even simplify the process of selling, recycling, or donating items you no longer want. 
 
Talking Turkey  
http://www.eatturkey.com/consumer/thanks.html -  Whether it's your first year hosting Thanksgiving dinner or you're looking for 
fresh ideas, check out this site. It covers all things turkey including purchasing, thawing, preparing, seasoning, roasting, frying, 
smoking, grilling, stuffing, carving, and storing. And since man cannot live on turkey alone, recipes for appetizers, side dishes, and 
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desserts are also on the menu. 
 
America's Walking  
http://www.pbs.org/americaswalking/index.html -  To get fit, sometimes you just need to put one foot in front of the other. 
America's Walking is a new fitness, travel, and lifestyle series premiering on PBS stations nationwide. It's hosted by Mark Fenton, a 
leading expert on walking and pedestrian issues, and spotlights different walking destinations each week. The site features quizzes 
to help you kick off a walking program, discover your fitness personality, and find out if your community is pedestrian-friendly. 
There are also links to walking clubs and events across the country. 

Back to Top  

Short Tutorial - Printing Your Address Book For Holiday Card Reference 

More and more people are using their e-mail program's electronic Address Book in place of the traditional paper version. After all, 
this software makes it so much easier to update the addresses of friends and relatives as they move. When it's time to do holiday 
cards, however, you may find it useful to have a hard copy of this information to refer to as you address envelopes. It's also a handy 
place to keep track of sent and received cards.  
 
To print a copy of your e-mail program's Address Book, follow these steps:  
 
Printing Your Address Book When Using Outlook Express 6 In Windows XP Home Edition  

1.  With Outlook Express open, click your cursor arrow on the "Addresses" icon on the Outlook Express toolbar. The "Address 
Book" for the current identity (probably the Main Identity) will appear. 

2.  Sort your list the way you want it to print by clicking on the "View" menu, dropping down to "Sort By," and then choosing 
an option or options from the "Sort By" submenu. 

3.  You can also select specific contacts for printing by either pressing the "Shift" or "Ctrl" keys and simultaneously clicking on 
the listed contacts. 

4.  If you want to print all of the contacts, make no selection. 
5.  Click on the "File" menu. Drop down to and select "Print" from the drop-down menu. 
6.  The "Print" dialog window will appear. Look for the "Print Style" area and select either "Memo" which will print all data 

entered for the selected contacts, "Business Card" which will print the names, company names, e-mail addresses, and phone 
numbers of the selected contacts, or "Phone List" which will print the selected contacts' phone numbers. 

7.  Enter the "Number of copies" in the "Copies" area. 
8.  Click the "Print" button. 

Printing Your Address Book When Using Thunderbird 1.5 On Mac OS X Or Windows XP Home Edition  
 
In Thunderbird, you can only print out the entire Address Book with very few options. However, there's nothing to say that you 
can't make a second Address Book just for printing a portion of the original.  

1.  Click your cursor arrow on the "Address Book" icon located on the Thunderbird toolbar. The "Address Book" window will 
appear. 

2.  Go to "File" on the Thunderbird menu bar and drop down to "New" from the resulting drop-down menu. Select "Address 
Book" from the submenu. 

3.  A dialog box will appear with an empty field for your new address book's name. Type an appropriate name and click "OK." 
You will see your new address book listed in the "Address Books" pane. 

4.  To add contacts to your new address book, click on the name of the original Address Book. You will see the contacts listed 
in the upper right hand pane of the "Address Book" window. 

5.  Click on the names you want to print and drag them on to the Address Book you just created. This will add them to it. 
6.  Click on the name of the new Address Book. A list of contacts that you just added will appear in the upper right hand pane 

of the "Address Book" window. 
7.  To print the Address Book, go to the "File" menu and select "Print Address Book..." from the resulting drop-down menu. 
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8.  When the "Print" dialog box appears, click the "Print" button. 

Printing Your Address Book When Using Mail.app 2, Address Book 4.0.4, and Mac OS X 10.4.9  
 
Mail.app for the Macintosh uses a separate program to handle contacts called "Address Book."  

1.  Launch the "Address Book" program. 
2.  Click on the "All" icon in the "Group" column and the entire contents of the "Address Book" will be listed in the "Name" 

column. 
3.  Select all of the listed contacts or just some of them by either pressing the "Shift" or "command" keys and simultaneously 

clicking on specific contacts. Your selected contacts will be highlighted. 
4.  Click on the "File" menu and select "Print" from the resulting drop-down menu. The "Print" dialog box will appear. 
5.  This is where the real fun begins. Look for the "Style" button and click on it. You can choose from four options. "Mailing 

Labels," "Envelopes," "Lists," or "Pocket Address Book." Select the one you want by clicking on it. 
6.  If you chose "Mailing Labels," you can select from numerous Avery labels, DYMO labels, or custom label options under 

the "Layout" tab. 
7.  Under the "Label" tab, you can print the listed contacts in either "Alphabetical Order" or "Postal Code Order." You can print 

the country as part of the address and you can change the font and font color. 
8.  If you choose "Envelopes," you can choose from "International," "North American," and "Japanese" envelopes. You can 

choose either your home address or work address as your return address. You can also choose from either a vertical or 
horizontal envelope orientation. 

9.  If you chose "Lists," you can include the fields you want printed. You can also choose your font size and paper orientation. 
10.  When you’ve made all of your desired choices, click "Print."

Back to Top

We hope you found this newsletter to be informative. It's our way of keeping you posted on the happenings here. If, however, you'd 
prefer not to receive these bulletins on a monthly basis, click HERE.  
 
Thanks for your business!  
 
Thank You, 
 
The Staff at NCKCN 
 
NCKCN.COM 
 

  
 

 
 
NCKCN - North Central Kansas Community Network 
109 North Mill 
Beloit, KS 67420  
 
785-738-2218 
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(We have used our best efforts in collecting and preparing the information published herein. However, we do not assume, 
and hereby disclaim, any and all liability for any loss or damage caused by errors or omissions, whether such errors or 
omissions resulted from negligence, accident, or other causes.) 

©2007 Cornerstone Publishing Group Inc.  
 
Trademarks: All brand names and product names used in this eNewsletter are trade names, service marks, trademarks or registered 
trademarks of their respective owners. 
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