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Hello NCKCN internet members  
 
With March comes the return home of "snowbirds" who've been vacationing during 
the winter months, spring break for the college kids, and "madness" for college 
basketball fans. To make this month safer and more enjoyable for our Internet 
customers, this month's newsletter includes help on avoiding tax return e-mail 
scams, a great site that teaches ballroom dancing, and a tutorial on how to fit and 
then print web pages to standard size paper.  
 
The goal of each of our monthly eNewsletters is to keep our subscribers informed 
regarding their Internet connection and to improve their Internet experience. To 
meet this goal, each monthly newsletter will usually contain information related to:  

1.  Warnings on a recent virus or e-mail hoax that may affect you 
2.  An update on new services and other local interests 
3.  An answer to a frequently asked Internet related question 
4.  Some fun, seasonal websites to check out 
5.  A short, step-by-step tutorial on an e-mail or browser related task 

We think you'll find the information contained in this newsletter to be a valuable 
tool for enhancing your Internet experience. If, however, you'd prefer not to receive 
these bulletins on a monthly basis, click HERE.  
 
To see what's inside this issue, take a look at the index to the left and thanks for 
reading!  
 
- The NCKCN Team 

E-Mail Scam - IRS "Refund Notice" E-mail Is A Fraud 

Tax season is now in full swing. That means that it is also the time of the year for Internet scammers to attempt to trick wage 
earners out of their hard earned money using the IRS as their front. A variety of fraudulent IRS-related e-mail messages are 
currently circulating around the Internet. Here are how a couple of them work:  
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A recipient receives an e-mail message from tax-returns@irs.gov. The subject line says "IRS Tax Refund." 
The message claims that the recipient is eligible to receive a tax refund of $571.94. A link is provided for the 
recipient to complete a form in order to receive the refund. Although the link appears to go to an IRS web 
page, the recipient is redirected to a scammer's website where personal data is then captured. THIS E-MAIL 
IS A SCAM!  
 
Another tax-related e-mail fraud message also arrives to recipients appearing to come from the IRS. The 
subject line refers to "Refund Notice" and the message asks the recipient to click on a link to check the status 
of the recipient's tax refund. The resulting page mirrors an IRS web page but is actually part of a website run 
by a scammer. The page asks that the user enter personal information onto a form (first and last name, social 
security number or IRS Individual Taxpayer Identification Number, and credit card information) to verify the 
recipient's identity and to process the refund check. THIS E-MAIL IS ALSO A FRAUD! 

 
 
We urge our Internet customers to be cautious of e-mail messages that request private information for the purposes related to 
income tax processing or tax refunds. These e-mail messages may be phishing scams attempting to gather personal and financial 
information.

Back to Top 

Ask The Help Desk - Why Can't I See Graphics In My Incoming E-mail Messages? 
 

Question: Why can't I see graphics on incoming e-mail messages anymore? I used to be able to see them. I use Microsoft's 
Windows XP and Outlook Express. 
 
Answer: Microsoft Corp. developed and released software called Service Pack 2 (SP2) for Windows XP users in the fall of 2004. 
Its purpose was to "patch holes" in some of Microsoft's software programs to help reduce the threat of e-mail viruses, e-mail 
worms, and hacker attacks. SP2 most specifically eliminated many of the vulnerabilities within its Internet Explorer browser and 
Outlook Express software programs. Most Windows XP users have since downloaded SP2.  
 
One of SP2's protective measures for Outlook Express is to block images from being displayed within incoming e-mail messages as 
a default setting. Microsoft had discovered that some virus/worm threats arose from malicious code within the graphics of e-mail 
messages. Microsoft's solution was to prevent users from seeing any graphics within e-mail messages. This is probably the reason 
you are no longer able to see graphics within your e-mail messages.  
 
Luckily, Microsoft provides an easy option to allow images to appear within messages, either on a per e-mail basis or for all e-mail 
messages. To see graphics within messages on an e-mail-by-e-mail basis, with your Preview Pane open, follow these steps:  

1.  Click your cursor arrow on the gray bar located just below the subject line of the message. It will say, "Some pictures have 
been blocked to help prevent the sender from identifying your computer. Click here to download pictures." If you click 
anywhere on this gray bar, the pictures for that particular e-mail will appear for as long as you have that e-mail open.  
 

2.  If you go to a different e-mail and then come back to this message, you will need to click on that bar again to see the images 
within the message. 

Note: If you don't see the gray bar, open the message in its own window and follow steps one and two above. Otherwise, click your 
cursor arrow on the "View" menu and drop down to "Layout." When the "Window Layout Properties" window appears, make sure 
"Show preview pane header" is checked.  
 
If you want to be able to see all pictures on all incoming e-mail messages that contain images, you can disable SP2's default 
blocking feature by following the steps below.  
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1.  Go to the Outlook Express "Tools" menu and drop down to "Options." When the "Options" window appears, click on the 
"Security" tab. About half way down the window you'll see an item titled "Download images." You will see a checkbox 
next to the words "Block images and other external content in HTML e-mail." If you uncheck this box, it will allow images 
to be viewed again just as it was before your SP2 update.  
 

2.  Click "Apply" and then "OK" to save your new settings and close the window.

Back to Top 

Great Sites To Check Out This Month 
 

Learn How To Ballroom Dance At Home  
http://ballroomdancers.com -  The popular television show Dancing With The Stars has created a renewed interest in ballroom 
dancing. If you've never tried it before or are in need of a refresher course, check out this site. It gives you a handy glossary of 
terms plus tutorials on doing the Foxtrot, Waltz, Tango, Rumba, Cha Cha, East Coast Swing, and more. The site also has great 
music to listen to while you practice. Have fun! 
 
Pictures Of Men Wearing Socks With Sandals  
http://www.sandalandsoxer.co.uk -  If seeing pictures of men wearing socks with their sandals offends you, do not enter this site. It 
contains over 300 pictures of men (and some women, too) who are wearing socks with their sandals. Dark socks, white socks, 
watermelon socks -- you name it. Do you have a dad, brother, or friend who wears socks with his sandals? Then why not take his 
picture and submit it to this site? 
 
Ice Age 2 - The Meltdown Released Later This Month  
http://www.iceagemovie.com/ -  The sub-zero heroes from the hit CGI film, Ice Age, are back. Manny the woolly mammoth, Sid 
the sloth, Diego the saber-toothed tiger, and Scrat the hapless squirrel return. Voiceovers include Ray Romano, John Leguizamo, 
Dennis Leary, and Queen Latifah. For a sneak preview, head to this site. Ice Age 2 - The Meltdown is rated G for general audiences.  
 
You Share A Birthday With Famous People  
http://worldalmanacforkids.com/explore/birthdays.html -  Have you ever wondered what famous people share your birthday? You 
can find out by heading to this site and selecting the month and date of your birthday. A listing of famous people born on your 
birthday will appear. For instance, if your birthday is on March 26th, you share birthdays with Tennessee Williams, James Caan, 
Diana Ross, Marcus Allen, and Martin Short. 
 
Get On The Cover Of A Wheaties Cereal Box  
http://wheaties.com -  Over the past 70 years, Wheaties has recognized hundreds of outstanding amateur and professional athletes 
for their achievements by placing pictures of them on Wheaties boxes. Dozens of interesting pictures of these commemorative 
packages can be found at this site. Did you know that Lou Gehrig was the first athlete to appear on a Wheaties box? Do you also 
know that you can get your own picture on the front of a Wheaties box? Check out this site to find out how. 

Back to Top  

Short Tutorial - Printing Web Pages Using The Landscape Option 

If you've ever tried to print an order form or a receipt from a web page, you've probably found that sometimes web pages are not 
optimized for printing. When you pull your paper out of the printer, you may discover that the right side of the page has been cut 
off or pages have been split vertically down the middle. By default, some browsers will attempt to scale web pages down to fit 
when printing onto standard size paper. However, this may leave the type size on the printed page too small to read.  
 
A handy solution is to change the orientation of the page you are printing from "Portrait" (up and down) to "Landscape" (side to 
side). This allows you to print the text that would normally be cut off the printed page. Follow these steps to print web pages in a 
landscape format.  
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Printing Web Pages in Landscape When Using Internet Explorer 6.0 Browser and Windows XP Home Edition:  

1.  With Internet Explorer open, click your cursor arrow on the "File" menu and drop down to and select "Page Setup." The 
"Page Setup" window will appear. 

2.  Under "Orientation," select "Landscape." 
3.  Click "OK" and then proceed to print the desired page. 

Alternate Method of Printing Web Pages in Landscape When Using Internet Explorer 6.0 Browser and Windows XP Home Edition:  

1.  With Internet Explorer open, click your cursor arrow on the "File" menu and drop down to and select "Print." The "Print" 
window will appear. 

2.  Click on the "Preferences" button. 
3.  Under "Orientation," click "Landscape," click "OK," and then click "Print." 

Printing Web Pages in Landscape When Using Firefox 1.0 Browser and Windows XP Home Edition Or Macintosh OS X:  

1.  With Firefox open, click your cursor arrow on the "File" menu and drop down to and select "Page Setup." The "Page Setup" 
window will appear. 

2.  Click on the "Format & Options" tab. 
3.  Under "Format," select "Landscape" for your Orientation. 
4.  Click "OK" and then proceed to print the desired page. 

Printing Web Pages in Landscape When Using Safari 2.0 Browser and Mac OS X:  

1.  With Safari open, click your cursor arrow on the "File" menu and drop down to and select "Page Setup." 
2.  When the dialog box appears, look for "Orientation" and select one of the icons that indicates a landscape view. 
3.  Click "OK" and then proceed to print the desired page. 

Printing Web Pages in Landscape When Using Netscape 7.2 Browser and Windows XP Home Edition Or Macintosh OS X:  

1.  With Netscape Navigator open, click your cursor arrow on the "File" menu and drop down to and select "Page Setup." The 
"Page Setup" window will appear. 

2.  Click on the "Format & Options" tab. 
3.  Under "Format," select "Landscape" for your Orientation. 
4.  Click "OK" and then proceed to print the desired page. 

Back to Top

We hope you found this newsletter to be informative. It's our way of keeping you posted on the happenings here. If, however, you'd 
prefer not to receive these bulletins on a monthly basis, click HERE.  
 
Thanks for your business!  
 
Thank You, 
 
The Staff at NCKCN 
 
NCKCN.COM 
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NCKCN - North Central Kansas Community Network 
109 North Mill 
Beloit, KS 67420  
 
785-738-2218 

 
 
(We have used our best efforts in collecting and preparing the information published herein. However, we do not assume, 
and hereby disclaim, any and all liability for any loss or damage caused by errors or omissions, whether such errors or 
omissions resulted from negligence, accident, or other causes.) 

©2005 Cornerstone Publishing Group Inc.  
 
Trademarks: All brand names and product names used in this eNewsletter are trade names, service marks, trademarks or registered 
trademarks of their respective owners. 
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