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Hello NCKCN internet members
E-Mail Virus
Watch for Fake Microsoft
Outlook Update
NCKCN To Continue Dial-up
Service In Select Areas With
33.6kbps Access
This Month's FAQ
What's The Polite Way To
Decline A Facebook Friend
Request?

It's time to "March ahead" and continue learning about the
Internet with a little help from our eNewsletter. It starts with
a warning about a fake Microsoft Outlook update that's
currently circulating via e-mail, including a review of the
dead giveaways that identify it as a scam. Next, you'll find
out about the mechanics (and etiquette) of declining a
Facebook friend request, as well as how to remove those
annoying colored lines from a forwarded e-mail before
sending it to others. Be sure to check out the Great Sites for
a championship resource, a keyboarding training ground, an
out-of-this-world opportunity, and a healthy variety of
recipes.

Sites Of The Month
Great Sites To Check Out In
March

The goal of each of our monthly eNewsletters is to keep our
subscribers informed regarding their Internet connection and
to improve their Internet experience. We think you'll find
this information interesting. If, however, you'd prefer not to
receive these bulletins on a monthly basis, click here.

Short Tutorial
Preventing Colored Lines in
Forwarded E-mails

To see what's inside this issue, simply scroll down the
eNewsletter or click on the links within the index to the left.
Thanks for reading!
- The NCKCN Team

E-Mail Virus - Watch for Fake Microsoft Outlook Update
A spam attack is now circulating e-mails that appear to be sent from Microsoft Support,
advising users of a new security update for Outlook/Outlook Express. Recipients are told that
this is a critical update for stability and security, and are given instructions for opening the
attached zip file to complete the installation. In actuality, the only thing that would get
installed in this process is the malicious Bredolab.Y virus and a rogue antivirus program called
SecurityTool—both of which could cause serious problems with your computer.

file:///C|/Admin/NCKCN/Newletters/eNewsletter_March2010.htm (1 of 6)3/10/2010 3:34:49 PM

NCKCN.COM eNewsletter

If you receive an e-mail like this that claims to come from Microsoft, delete it and do not open
the attachment. Keep in mind that Microsoft NEVER sends patches or security updates as email attachments. Any e-mail asking you to install such items should be considered a dead
giveaway of fraud.
In addition, Microsoft advises the following precautions:
●
●
●
●

Keep
Keep
Keep
Keep

your firewall turned on.
all your software and your operating system up-to-date.
your antivirus software up-to-date.
your antispyware technology up-to-date.

To learn more about how to get authentic Microsoft security updates, visit: http://www.
microsoft.com/security/default.aspx
Back to Top

NCKCN To Continue Dial-up Service In Select Areas With 33.6kbps Access
NCKCN will continue to provide dial-up services in the Beloit, Jewell, Lincoln and Belleville
areas for as long as it's technically feasible. However, in order to continue to provide dial-up
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access in those areas, all dial-up will be accessed with 33.6K modem banks. We can no longer
support 56K technology due to the prohibitive cost. In many of the areas it's almost 40 times
more costly to support 56K technology than 33.6K. With the decreasing number of members
actually needing dial-up services, it just becomes way too expensive to keep the 56K access.
With the coverage of accessible broadband in our area, most members who still have to use
dial-up access, don't actually benefit from the 56K technology and will be better served with
the older, more stable 33.6K.
The Jewell and Belleville areas are already 33.6K only. The Beloit and Lincoln areas will soon
become 33.6K only too. Although some members in the Beloit and Lincoln areas may notice a
decrease in speed, most will probably see an increase in speed or notice nothing at all. The
dial-up access numbers should not change, and you will not need to do or change anything on
your end. In the next few years, however, there will come a time when even 33.6K will have
to be discontinued, but as always, we try to be sensitive to the needs of our members and
strive to provide the best service possible. If you have any questions, please feel free to
contact us.
Back to Top

This Month's FAQ - What's The Polite Way To Decline A Facebook Friend Request?
Question: People I knew (and didn't particularly like) in high school have been contacting me
about being a friend on Facebook. What's the polite way to decline a Facebook friend request?
Answer: The mechanics of this are pretty simple. You have
two options for responding to a Facebook friend request. You
can either click on Ignore or Confirm. When you click on
Ignore, the friend request is removed from your inbox and
the requester receives nothing. When you click on Confirm,
the requester receives a notification of your decision.
So, if that former classmate is paying attention and notes that a friend notification regarding
you never shows up, he or she can figure out what happened. However, you probably don't
need to be too concerned about hurt feelings. Chances are good that this person was sending
friend requests to everyone they ever knew, and in a few days, won't even remember sending
one to you.
Everyone uses Facebook differently. Some people want to collect as many friends as possible,
and others want to limit their Facebook interaction only to close friends and family. Do what
feels comfortable for you.
Back to Top

Sites Of The Month - Great Sites To Check Out In March
Trouble Typing?
http://keybr.com - Is your hunt-and-peck typing method amusing to your friends? Typing (or
keyboarding) is an important skill, and this site helps you improve your speed and accuracy. It
will give you sample text or you can import Web content to practice on. With each session,
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you'll see your words-per-minute rate and number of mistakes. You can also view a chart
showing your progress and see the letters that cause you the most trouble.
Cooking Outside the Box
http://backofthebox.com - This site contains thousands of recipes literally taken from the back
of food product boxes. You can search for recipes under food type, reader favorites, or "quick
and easy." You can also check out the helpful cooking hints. If you'd like, let the recipes come
to you by subscribing to the Recipe of the Day or the weekly newsletter.
Healthy Eating With the Biggest Loser
http://nbc.com/the-biggest-loser - March is National Nutrition Month, and you can celebrate
by finding out more about healthy eating. One way to do so is to visit the Biggest Loser site,
where you can join the Biggest Loser Club. Club members gain access to ideas for better food
choices for weight loss and health, as well as recipes, meal ideas, exercise demonstrations,
interactive assessments, ways to handle everyday food challenges, and other resources.
"Four" Events and More
http://ncaa.com - Visit this site to get all your college sports information in one place,
including scores, statistics, rankings, and videos. Check on tickets and get details on the three
big championship events coming up in April: the Final Four in Indianapolis, the Women's Final
Four in San Antonio, and the Frozen Four in Detroit. Still want more? Visit the site's shop to
find clothes and accessories from your favorite teams.
Be Part of the Next Mars Mission
http://mars.jpl.nasa.gov/msl/participate - In the fall of 2011, NASA's Jet Propulsion
Laboratory will launch the Mars Science Laboratory rover to help determine the "habitability"
of the red planet. On this site, the Laboratory invites the world to participate in the mission by
following its progress on Twitter, submitting your name to be included on a microchip on the
rover, becoming a virtual citizen of Mars, or competing in the Pathfinder Innovation Challenge.
Back to Top

Short Tutorial - Preventing Colored Lines in Forwarded E-mails
When a rich text e-mail has been forwarded many times, it can be full of vertical colored lines
on the left side. These items detract from the e-mail's appearance and can be annoying to
recipients of the message. Follow the steps below to adjust your settings to prevent colored
lines from appearing in your forwarded e-mails. You'll also find notes on how to "clean up" an
e-mail from someone else before you send it on to other people.
Preventing Colored Lines In Forwarded E-mails Using ...
E-Mail Program: Outlook Express
Computer Operating System: Windows XP

1. With Outlook Express open, click your cursor arrow on the "Tools" menu and select
"Options..." from the resulting drop-down menu.

2. When the Options window opens, click on the "Send" tab.
3. Within the "Mail Sending Format" section, click on the "HTML Settings..." button.
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4. When the HTML Settings window opens, uncheck the box next to "Indent message on
reply." Click "OK" to return to the Options window.

5. Click on the "Apply" button and then the "OK" button to close the Options window.
NOTE: If you receive an e-mail that already has colored lines from being previously forwarded
and you want to eliminate them before forwarding it, address the message as normal. Then
select all of the text in the message by clicking in the body of the message and pressing the
Ctrl and "A" keys on your keyboard. The contents of the message will be highlighted. Click on
the "Format" menu and drop down to "Decrease Indent." Repeat as needed.
Preventing Colored Lines In Forwarded E-mails Using ...
E-Mail Program: Windows Mail
Computer Operating System: Windows Vista

1. With Windows Mail open, click your cursor arrow on the "Tools" menu and select
"Options..." from the resulting drop-down menu.

2. When the Options window opens, click on the "Send" tab.
3. Within the "Mail Sending Format" section, click on the "HTML Settings..." button.
4. When the HTML Settings window opens, uncheck the box next to "Indent message on
reply." Click "OK" to return to the Options window.

5. Click on the "Apply" button and then the "OK" button to close the Options window.
NOTE: If you receive an e-mail that already has colored lines from being previously forwarded
and you want to eliminate them before forwarding it, address the message as normal. Then
select all of the text in the message by clicking in the body of the message and pressing the
Ctrl and "A" keys on your keyboard. The contents of the message will be highlighted. Click on
the "Format" menu and drop down to "Decrease Indent." Repeat as needed.
Preventing Colored Lines In Forwarded E-mails Using ...
E-Mail Program: Mail.app
Computer Operating System: Mac OS X 10.5

1. With Mail.app open, click your cursor arrow on the "Mail" menu and select "Preferences"
from the resulting drop-down menu.

2. When the Preferences window opens, select the "Composing" tab by clicking on its icon.
3. Under "Responding," uncheck the box next to "Increase the quote level."
4. Close the Preferences window by clicking the red dot in the upper left corner.
NOTE: If you receive a message that already has the colored lines from being previously
forwarded and you want to eliminate them before forwarding it, address the message as
normal. Then select all of the text in the message by clicking in the body of the message and
pressing the Command and "A" keys on your keyboard. The contents of the message will be
highlighted. Click on the "Format" menu and drop down to "Quote Level" and then "Decrease"
from the submenu. Repeat as needed.
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Back to Top

We hope you found this newsletter to be informative. It's our way of keeping you posted on
the happenings here. If, however, you'd prefer not to receive these bulletins on a monthly
basis, click here.
Thanks for your business!
Thank You
The Staff at NCKCN

NCKCN - North Central Kansas Community Network
109 North Mill
Beloit, KS 67420
785-738-2218
(We have used our best efforts in collecting and preparing the information published herein. However,
we do not assume, and hereby disclaim, any and all liability for any loss or damage caused by errors or
omissions, whether such errors or omissions resulted from negligence, accident, or other causes.)
©2010 Cornerstone Publishing Group Inc.
Trademarks: All brand names and product names used in this e-mail are trade names, service marks,
trademarks or registered trademarks of their respective owners.
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